FANDOM


(Created page with "Hello! I'm an admin at three wikis. They are in English, German and Japanese. Yesterday, I came across an odd error over at the Japanese wiki. A fellow user over at Communi...")
 
 
Line 5: Line 5:
 
Yesterday, I came across an odd error over at the Japanese wiki.
 
Yesterday, I came across an odd error over at the Japanese wiki.
   
A fellow user over at Community Central told me, that I should come here and ask if [http://community.wikia.com/wiki/Thread:1447318 this] is a known issue.
+
A fellow user over at Community Central told me, that I should come here and ask if [http://community.wikia.com/wiki/Thread:1447318 this (link)] is a known issue.
   
 
I also already contacted the staff for help.
 
I also already contacted the staff for help.
Line 33: Line 33:
 
Big thanks in advance!
 
Big thanks in advance!
   
Greetings<br/>Zenki<ac_metadata title="Blog listing issues with Japanese wiki"> </ac_metadata>
+
Greetings<br />Zenki<ac_metadata title="Blog listing issues with Japanese wiki"> </ac_metadata>

Latest revision as of 00:32, May 8, 2018

Hello!

I'm an admin at three wikis. They are in English, German and Japanese.

Yesterday, I came across an odd error over at the Japanese wiki.

A fellow user over at Community Central told me, that I should come here and ask if this (link) is a known issue.

I also already contacted the staff for help.

It's about the default blog listing "ブログ:最近の投稿" (translates as "Blog:Recent Posts"), which doesn't seem to work properly, as it redirects me to the "Create a new blog listing page" and gives me the following error:

Blog listing tag not recognized on page: ブログ:最近の投稿

Also, when I visit it normally, it doesn't show any blogs and no number next to the blog counter.

When I go to "ブログ:Recent posts" instead, the blogs and number are shown normally.

Today, another error appeared as well, as previously the text box on the right was showing information and now it's completely empty.

These issues are only present on the Japanese wiki. The English and German wikis are working completely fine.

The affected wiki is Kishin Douji Zenki Wikia Nihon.

If you go here, you will see, that no blogs are listed at all.

When I go here instead, I can see them, but the other one is the one, that appears as the default link over at the message on the right when you are logged in.

When I try to use ?action=edit or ?action=create (because it's not possible to edit it via a button like with normal pages, blogs, etc.), I get the error.

Can you help me?

Big thanks in advance!

Greetings
Zenki

Community content is available under CC-BY-SA unless otherwise noted.